Иллюстрированный самоучитель по созданию домашнего видеофильма


Оборудование

  • Оборудование
  • Видеоаппаратура
  • Цифровое оборудование


Оборудование

Ниже приведены сведения общего характера (без претензии на строгость и полноту изложения) об оборудовании, используемом для производства фильмов в домашних условиях. Некоторые советы могут оказаться небесполезными при выборе и эксплуатации аппаратуры. Но техника развивается слишком бурно, чтобы оставалась возможность отслеживать новинки в непериодических изданиях. Эта глава не рассчитана ни па специалистов в соответствующих отраслях, ни на читателей, совсем не интересующихся техническими проблемами.


Видеоаппаратура

Экран цветного телевизора представляет собой матрицу с полумиллионным набором ячеек, каждая из которых, в свою очередь, состоит из трех точечных излучателей красного, зеленого и синего цветов. В зависимости от интенсивности свечения этих точечных излучателей, ячейка может приобретать заданную яркость и окраску. Кстати, такое устройство экрана находится в соответствии со строением сетчатки глаза, содержащей три типа рецепторов, чувствительных к красному, зеленому и синему цветам.

Изображение на телеэкране циклически разворачивается слева направо и сверху вниз со стандартными частотами горизонтальной (строчной) и вертикальной (полей и кадров) развертки путем последовательного «зажигания» ячеек матрицы. Длительность послесвечения ячейки выбирается такой, чтобы до следующего ее «зажигания» изменение яркости было не различимо. Для уменьшения мерцания используется чересстрочная вертикальная развертка, то есть поочередное развертывание всех четных и всех нечетных строк, образующих два поля полного видеокадра.

Видеоизображение на передающей стороне формируется путем сканирования со стандартными частотами горизонтальной и вертикальной развертки чувствительного элемента, на который проецируется посредством оптической системы реальная картинка. Чувствительный элемент видеокамеры представляет собой многоячеечную матрицу, каждый элемент которой воспринимает свой цвет. От количества этих ячеек (пикселов) зависит разрешающая способность видеокамеры. В таблице 1 представлен фрагмент многоцветной матрицы.

Пурпурная ячейка воспринимает красный и синий цвета, голубая — зеленый и синий, желтая — красный и зеленый, зеленая — только зеленый. Таким образом, соотношение элементов, чувствительных к красному, зеленому и синему цветам, составляет 1:2:1 соответственно. Это согласуется с тем, что глаз наиболее восприимчив к зеленому цвету, и информативность зеленого капала ближе остальных соответствует каналу яркости. Заметим, что требования к разрешению по яркости существенно выше, чем по цветности.

Таблица 1. Фрагмент чувствительного элемента

пурпурная | зеленая | пурпурная | зеленая
голубая | желтая | голубая | желтая
зеленая | пурпурная | зеленая | пурпурная
желтая | голубая | желтая | голубая
пурпурная | зеленая | пурпурная | зеленая

Выходное изображение видеокамер имеет пропорции 4:3. От матрицы из 570 000 пикселов можно ожидать разрешения по горизонтали не лучше 460 линий, а от 420 000 пикселов — 396 линий, от 320 000 — 346 линий'. Часть ячеек может использоваться для электронной стабилизации картинки, и тогда разрешение ухудшается еще процентов на десять, плюс часть изображения не отображается на телеэкране. В итоге 570 000 пикселов дадут около 420 линий разрешения по горизонтали без учета потерь в тракте магнитной записи.

В некоторых видеокамерах используются три матрицы (для каждого цвета — своя). В этом случае 320 000 пикселов дадут 489 строк по вертикали (или линий разрешения по горизонтали), а 420 000 пикселов — 561.

Системы цветного телевидения

В мире существуют три группы систем цветного телевидения:

  • SECAM (от франц. Systeme Sequentiel Couleurs a Me moire — последовательная передача цветов с запоминанием), применяется в Восточной Европе, Франции, на Ближнем Востоке;
  • PAL (от англ. Phase Alternation Line — строки с переменной фазой), применяется в Западной Европе, Африке, Азии;
  • NTSC (от англ. National Television Standards Committee — Национальный комитет по телевизионным стандартам), применяется в Америке и Японии.

Внутри каждой группы имеются определенные отличия. Мы рассмотрим лишь те особенности систем цветного телевидения, которые учитываются при бытовой видеозаписи. Во всех системах телевидения отношение ширины к высоте изображения составляет 4:32. Для устранения мерцаний экрана используется чересстрочная кадровая (вертикальная) развертка (частота полей вдвое превышает частоту кадров). В SECAM и PAL частота кадров равна 25 Гц (количество строк — 625), в NTSC — 29,97 Гц (количество строк — 525). Примерно 10 % передаваемого растра на телеэкране не отображается.

Человеческий глаз различает цвет мелких деталей изображения намного хуже, чем сами детали в черно-белом виде, поэтому ширину пропускания канала цветности делают в 3-4 раза уже ширины пропускания канала яркости.

Кинескоп будет светиться белым (или серым) цветом (стандартная цветовая температура 6500 °С) с яркостью Еy, если интенсивность свечения красного ER, зеленого ЕG и синего ЕB люминофоров будет соответствовать соотношению EY = = 0,3ER + b,59EG + 0,11EB.

Для получения полной информации достаточно иметь сигнал яркости и два сиг-пала цветности (третье значение вычисляется из приведенного соотношения). Так как Ес составляет 59 % сигнала яркости, то при передаче исключают информацию именно о зеленом цвете.

В системе SEC AM полоса пропускания сигнала яркости составляет 6,5 МГц (амплитудная модуляция), а цветности (частотная модуляция в верхней части спектра яркости) — 1,5 МГц. Сигналы цветности DR = -1,9ER-Y и DB = 1,5ЕB-Y передаются поочередно через строку. На приемной стороне прямой и задержанный (на период строчной развертки) цветоразностные сигналы и сигнал яркости подаются на суммирующую матрицу, где и выделяется зеленый компонент. Система SECAM является наиболее помехоустойчивой при работе в эфире. Искажения здесь проявляются в виде синей окантовки справа от ярких объектов или в виде желтой окантовки после темных объектов.

Система PAL совместима по каналу яркости с SECAM, то есть черно-белое изображение можно принимать телеприемником смежной системы. В системе PAL полоса пропускания канала цветности равна 1,3 МГц, передаются модулированные по фазе (используется комбинированная квадратурная модуляция) цветоразностные сигналы EU = 0,877ER-Y (фаза = 0°) и EV = 0,493ЕB-Y (фаза = 90°) с изменением полярности через строку. Для синхронного декодирования в начале каждой строки передается вспышка поднесущей частоты цветности. Полная дешифрация на приемном конце для компенсации перекрестных искажений происходит после сложения сигналов цветности двух соседних строк (используется линия задержки).

В NTSC передача сигналов цветности аналогична предыдущему способу, однако здесь нет изменения фазы от строки к строке. В этой системе самая высокая четкость цветового компонента, так как информация о цветности дешифруется в каждой строке, но возможны искажения цвета из-за паразитной модуляции (лицо на свету зеленеет, а в тени — краснеет).

Выпускаемые для использования в Европе видеомагнитофоны и видеокамеры работают в основном в системе PAL, для Америки и Японии — в системе NTSC. Видеотехника, особенно видеокамеры, для системы SECAM встречается очень редко. Система MESECAM является упрощенным гибридом PAL и SECAM для мультисистемных видеомагнитофонов, поэтому хорошего качества не дает. Многие видеомагнитофоны позволяют воспроизводить фильмы, сделанные в различных системах, но запись осуществляют только в своей системе цветности.

Разрешение телевизоров по каналу яркости определяется по стандартной испытательной таблице, по краям экрана хорошего аппарата оно должно быть не хуже 450 линий, а в центре — 500 линий. Известно, что полоса пропускания шириной 1 МГц дает разрешение — 78 линий, следовательно, для 4,5 МГц (вещание в системе NTSC) максимально достижимое разрешение составит 351 линию, а для 6/6,5 МГц (вещание в SECAM или PAL) — 468/507 линий.

Видеозапись

В современных бытовых видеомагнитофонах и видеокамерах для расширения спектра сигнала используется наклонно-строчный способ записи видеоинформации. Головки (как минимум две) размещают диаметрально противоположно на вращающемся цилиндре с наклоненной осью, они прочерчивают на ленте наклонные дорожки. При сохранении низкой скорости протяжки магнитной ленты увеличивается относительная скорость движения магнитных видеоголовок, что позволяет повысить верхнюю частоту записываемого сигнала. Частота вращения равна частоте кадровой развертки, за один оборот записывается два полукадра (поля) видеосигнала, каждый — своей головкой. Угол охвата лентой блока вращающихся головок делают больше 180 ° для обеспечения перекрытия полей. Для предотвращения повреждений лента размещена в кассете и загружается в аппарат автоматически специальным механизмом.

Существует множество стандартов записи видеоинформации на магнитные носители, мы рассмотрим лишь те, которые применяются в быту.

VHS. Запись осуществляется на магнитную ленту шириной 12,6мм, находящуюся в кассете. Разрешение при записи в этом формате низкое — 240 линий по горизонтали, и уже первая копня имеет плохое качество. Звук монофонический, записывается продольным способом. Стоимость минуты записи самая низкая. Длительность записи на одну кассету до 4 часов. Для архивов необходимо использовать особую пленку, которая будет стоить в 2 раза дороже. Видеокамеры формата VHS отличаются большими габаритами и высоким энергопотреблением (более 12 Вт). Съемка ведется с плеча. Кассеты можно воспроизводить на обычном видеомагнитофоне, что уменьшает износ видеоголовок камеры.

VHS-C. Разновидность предыдущего формата для компактных видеокамер, отличающаяся уменьшенным размером кассеты. Характеристики изображения и звука низкие, как и у VHS, но стоимость минуты записи высокая, примерно в 8 раз выше VHS. Длительность записи на одну кассету — 45 минут, пленка допускает архивирование. Энергопотребление малое или среднее (4-8 Вт). Возможно воспроизведение записей на обычном видеомагнитофоне с помощью специального адаптера для кассеты.

S-VHS. Улучшенный стандарт записи на кассету с магнитной лентой шириной 12,6мм. Разрешение по горизонтали — 400-420 линии. Звук стереофонический, записывается наклонно-строчным способом вращающейся головкой, качество звука высокое. Есть и продольная звуковая дорожка. В этом формате используется специальная видеопленка, допускающая архивирование. Длительность записи па одну кассету до 4 часов, стоимость минуты записи невысокая (в 3 раза выше VHS).

Воспроизведение на VHS-видеомагнитофоне невозможно, для этого стандарта предназначены S-VHS-видеомагнитофоны.

Видеокамеры S-VHS имеют большие габариты, плечевого исполнения, энергопотребление высокое (больше 10 Вт). Кассеты можно воспроизводить на магнитофонах S-VHS.

S-VHS-C. Модификация S-VHS для малогабаритных видеокамер (используется компактная кассета). Характеристики аудио- и видеотрактов такие же, как и в стандарте S-VHS. Длительность записи на одну кассету — А ГУ минут, стоимость минуты очень высокая — в 12 раз выше VHS. Возможно воспроизведение на S-VIIS-ВИДеомагнитофоне с использованием адаптера для кассеты.

Video-8. Формат разрабатывался специально для компактных видеокамер. Запись ведется на малогабаритную кассету с 8-миллиметровой пленкой. Разрешение и никое — 240-250 линий по горизонтали, для модификации Vitleo-8XR разрешение среднее— 280 линий. Звук стереофонический, высокого качества, записывается вращающимися видеоголовками в начале каждой дорожки после служебной информации (применяется импульсно-кодовая модуляция). Вращающаяся стирающая головка позволяет делать бесшумные вставки. Длительность записи на одну кассету— 90 минут, стоимость одной минуты невысокая (в 4 раза выше VHS). Видеомагнитофоны формата Vidcor8 дороги.

Hi8. Улучшенный стандарт формата Video-8. Разрешение по горизонтали хорошее — 380-420 линий, для модификации H18XR —420. Звук высококачественный, стереофонический. Длительность записи на одну кассету — 90 минут, стоимость одной минуты средняя (в 6 раз выше VHS). Видеомагнитофоны формата Hi8 очень дорогие (дороже видеокамер).

Digital-VHS. Видеомагнитофоны этого формата записывают видео па обычную кассету VHS с оцифровкой и сжатием по стандарту MPEG-2. Цифровой способ записи не дает потерь качества при копировании и хранении информации. Длительность записи зависит от заданного разрешения (степени сжатия информации) и может достигать при качестве VHS десятков часов. На Digital-VHS-видеомагнитофонах можно воспроизводить кассеты формата (S) VHS, то есть пользоваться обширными старыми архивамп.

Сведений о создании видеокамер формата Digital-VHS-(C) пока нет.

Видеокамеры цифровых форматов отличаются высокими характеристиками изображения и звука. Нет необходимости преобразовывать в аналоговый вид сигналы с матрицы чувствительного элемента. Не бывает потерь при перезаписи. Если имеется соответствующее программное обеспечение, видеокамеру можно непосредственно подключать к компьютеру через интерфейс IEEE 1394 (Fire Wire) с пропускной способностью 50-100 Мбайт/с, который устанавливается на новых материнских платах ПК. Встречаются форматы Mini-DV, Digitals и DVD для 3,5-дюймовых видеодисков. Ниже рассмотрены только два первых формата, так как последний пока имеет неудовлетворительное соотношение цены и качества.

Запись видео- и звуковой информации ведется на магнитную ленту в цифровом коде наклонно-строчным способом с помощью блока вращающихся головок. Каждый видеокадр занимает 12 дорожек, на которых содержится видео-, аудио- и вспомогательная информация (код времени, индексы поиска, индексы стоп-кадра, данные трскмига). Разрешение — 500 линий по горизонтали, шумы цветности практически отсутствуют. Звук записывается или и.) 2 канала по 16 бит с частотой дискретизации 18 кГц (качество CD), или на 1 канала по 12 опт с частотой 32 кГц.

Mini-DV. Запись осуществляется па кассету размером 66 х 48 х 12 мм: с пленкой шириной 6,35 мм. Время записи на одну кассету — 60 минут (для LP — 90 минут). Стоимость минуты самая высокая, в 20 раз дороже VMS.

Digital 8. Запись осуществляется на кассету формата 1118 или Vidco-8 (при воспроизведении на той же камере), но с увеличенной в 1,5 раза скоростью. Время записи на одну кассету — 60 минут, стоимость минуты для кассеты 1П8 в 9 раз больше VHS. Можно воспроизводить архивные записи форматов Hi8 n VicleoS.

Качество изображения п звука определяется форматом видеозаписи. Для монтажа предпочтителен видеомагнитофон с запасом по качеству и дополнительными функциями. Лучше использовать аппарат с четырьмя головками, дающий стоп-кадр и замедленное воспроизведение без провалов и шумов.

Полезной является функция вставки и наложения звука па гоювую видеозапись. Существую! видеомагнитофоны (правда, дорогие), обеспечивающие запись с точностью до телевизионною кадра. .'Ото может быть полезно при наличии соответствующих возможностей у видеокамеры.

Видеофильм надо записывать только на пленку, пригодную для архивирования. Такая видеопленка может помечаться надписью «для домашнего видео». Нелегко отличить по цене, которая раза в три превышает обычную.

DVD-диски (стандарт MPEG-2) для домашних записей широко не применяются, так как существует соглашение о технических способах зашиты авторских прав, но просматривать на мониторе компьютера свои архивы в формате DVD можно уже сейчас. Опыта длительного хранения таких дисков еще нет. Video CD (стандарт MPEG-1) не дает хороших результатов по качеству изображения, их применять не стоит.

Характеристики видеокамеры

Система цветности видеокамеры должна соответствовать стандарту страны на видеозапись ii.ni кмевешапне. Для России такими стандартами являются PAL для видеозаписи п SECAM для телевидения.

Формат

Характеристики, зависящие от формата компактных любительских видеокамер, приведены в табл. 2.

При выборе аппаратуры необходимо учитывать, что видеокамеры формата Digital 8 воспроизводят'заппсп 1118 и Vidco-8, что дает возможность пользоваться соответствующими архивами без дополнительного оборудования. Аналогичным образом, камеры формата Digital VIIS-C (сведений о таковых пока пег), наверное, смогут воспроизводить записи VHS-C п S-VHS-C.

Таблица 2. Форматы малогабаритных видеокамер

 | MiniDV | Digital 8 | Hi8 (XR) | S-VHS-C | Videos (XR) | VHS-C
Разрешение, линий | 500 | 500 | до 420 | до 420 | 240 (280) | 240 (280)
Звук, каналов | 2/4 Hi-Fi | 2/4 Hi-Fi | Hi-Fi-cтepeo | Hi-Fi-cтrepeo | Hi-Fi-cтepeo | MOHO
Цена камеры* | 6 | 3 | 2 | 2 | 1 | 1
Стоимость минуты записи* | 9 | 6 | 12 | 4 | 8 | 20
Время записи на кассету, минут | 60 | 60 | 90 | 45 | 90 | 45

* По отношению к VHS.

Оптическая система

Чем больше диаметр объектива, тем больше его светосила (выше светочувствительность видеокамеры) и меньше зависимость светосилы от положения трансфокатора, но и тем дороже и тяжелее объектив и насадки к нему. Разрешение видеокамеры не должно ограничиваться разрешением объектива.

Необходимую кратность трансфокатора можно оценить по требуемому диапазону изменения масштаба изображения. Кратность 12 обеспечивает изменение масштаба от дальнего плана до крупного. Кратность 18 обеспечивает изменение масштаба от дальнего плана до детального.

От отношения диагонали чувствительной матрицы к фокусному расстоянию объектива зависит угол обзора. Телеобъектив используется гораздо реже широкоугольного объектива. Поэтому для повседневного использования лучше выбирать камеру с углом обзора не менее 60°, то есть с объективом, имеющим эквивалентное фокусное расстояние F24x36 (в пересчете на камеру с кадром 24 х 36 мм) не более 38 мм (при F24x36 = 22 мм угол обзора составит 90°).

Видоискатель

С цветным видоискателем легче найти объект даже при большом наезде, можно проводить ручную регулировку баланса белого. Но для точной наводки на резкость цветной видоискатель должен иметь не менее 160 000 пикселов. Черно-белый видоискатель с электронно-лучевой трубкой обеспечивает более точную наводку резкости вручную. При наличии цветного монитора (дисплея) он предпочтителен.

Монитор позволяет вести съемку поднятой над головой камерой, что бывает необходимо при большой скученности людей или для получения «ракурса всадника». Люди ведут себя более естественно, когда оператор повернут к ним под некоторым углом, это легко осуществить, используя вместо видоискателя монитор. Но монитор потребляет дополнительную энергию. Оптимальный размер монитора — 3 дюйма (7,62 см) по диагонали, разрешение — 120 000 пикселов, а для наводки на резкость лучше выбрать не менее 180 000. Не лишними будут такие дополнительные характеристики, как возможность поворота вбок на 90°, вращение вокруг горизонтальной оси на 270° с автоматическим переворотом картинки, а также защита от пятен. Кроме того, должен быть запас регулировки по яркости и достаточный угол наблюдения.

Стабилизатор

Стабилизатор позволяет снимать без штатива при больших значениях фокусного расстояния и может понадобиться уже при F24x36 > 50 мм.

Оптический стабилизатор не ухудшает разрешение видеокамеры, но потребляет энергию и не работает по углам вращения вдоль оптической оси (по крену) и при температурах ниже +5 °С. Принцип действия оптического стабилизатора основан на использовании инерционной призмы с переменным углом преломления. Призма представляет собой нежестко связанные стеклянные пластины, между которыми находится жидкость с высоким коэффициентом преломления.

Электронный стабилизатор дешевле оптического, работает по всем направлениям и углам смещения, не потребляет дополнительную энергию, применим при любой рабочей температуре. Принцип действия основан на межкадровой компенсации движения уменьшенной рамки кадра в пределах всей светочувствительной матрицы (используется встроенный процессор). Разрешающая способность видеокамеры понижается на 20 %, так как часть элементов светочувствительной матрицы используется стабилизатором. В матрице из 570 000 пикселов только 350 000 формируют окончательное изображение, а при отключенном стабилизаторе эффективны 520 000 ячеек.

В электронном суперстабилизаторе потери качества не происходит, так как здесь используются дополнительные элементы светочувствительной матрицы.

Источники питания

В качестве источников питания видеокамер используются аккумуляторные батареи. Важно выбрать камеру с минимальным потреблением энергии в сочетании с достаточной энерговооруженностью. Неплохими значениями являются 3 Вт и 2 ампер-часа соответственно.

Никель-кадмиевые аккумуляторы отличаются высокой надежностью, недороги, но имеют малую удельную емкость и требуют полной разрядки перед последующим зарядом («эффект памяти»).

Никель-металлгидридные аккумуляторы имеют среднюю удельную емкость, недороги, но капризны при зарядке. Встречаются редко.

Литий-ионные аккумуляторы имеют самую большую удельную емкость, не требуют предварительной разрядки, но дороже в 2 раза. Существует разновидность со встроенным микропроцессором для точного расчета оставшегося времени работы в аппаратуре, поддерживающей этот режим (на фирме Sony эти аккумуляторы обозначаю? Info-Lithium). Некоторые видеокамеры работают только с такими аккумуляторами.

Входы и выходы

Возможность некоторых видеокамер работать в режиме записывающего видеомагнитофона решает проблему архивирования готового видеофильма, так как пленки для камер отличаются улучшенным качеством. Кроме того, при компьютерном нелинейном монтаже можно обойтись без дополнительной дорогостоящей аппаратуры форматов Hi8 или MiniDV.

Большое значение имеет способ подключения.

  • Обычный RCA-выход дает 10-15 % потерь четкости (то есть до 60 линий) по сравнению с S-Video-подключением, в котором отдельно передаются сигналы яркости и цветности.
  • Инфракрасное беспроводное диета! щпоиное управление видеокамерой от компьютера или другой видеотехники предоставляет дополнительные удобства в работе. Для этих же целей используются проводные линии интерфейсов Control-L (LANC), Control-M (5-pin Edit), несовместимых между собой.
  • DV-интерфсйс (i.LINK или IEEE 1394) обеспечивает передачу без потерь цифровой аудио- и видеоинформации, а также управляющих данных.
  • Интерфейс JLIP служит для передачи оцифрованных фотокадров на последовательный порт RS-232 компьютера.

Ручные регулировки

Ручные регулировки позволяют избежать ошибок автоматики. Они необходимы для съемок в сложных условиях, а для полупрофессиональной работы никогда не бывают лишними.

  • Ручная регулировка экспозиции должна обеспечить, по крайней мере, изменение диафрагмы при автоматической выдержке. Она требуется при избыточно контрастном освещении для правильного отображения сюжетно важного элемента.
  • Ручная регулировка баланса белого необходима при нестандартном освещении или в случае, когда большие площади кадра заняты одним цветом (например, при съемке для многослойного монтажа).
  • Ручная фокусировка встречается практически во всех камерах. Ее используют при недостаточном контрасте пли при съемке многоплановых сцен.
  • Хорошей альтернативой ручным регулировкам является перемещаемая вручную контрольная зона (Flex Zone), относительно которой осуществляется автоматическая регулировка перечисленных параметров. Перемещение названной зоны взглядом (применяется в некоторых видеокамерах) и дорого, и неудобно.

Цифровые эффекты

Во многих видеокамерах есть встроенные цифровые эффекты, такие как титры (субтитры), затемнения, мозаика, сепия и т. д. Конечно, они не могут помешать съемке, но при наличии цифрового оборудования для вилсомонтажа никакой пользы от них нет. Кроме того, лучше никогда не пользоваться цифровым трансфокатором, а кадры, помеченные датой и титрами (субтитрами), ограничены в применении. Единственное исключение — режим съемки «пастель», имитирующий рисованный мультфильм, но такие кадры тоже не годятся для универсального архива. Таким образом, наличие цифровых эффектов не должно определять выбор камеры.

Продление срока службы видеокамеры

Самыми уязвимыми мечтами видеокамеры являются механические узлы и механизмы. Из электронной части чаще всего выходят из строя плоские межблочные кабели и разъемы. Чтобы не пришлось досрочно менять видеокамеру, надо учитывать следующие факторы.

  • Всякое надеине камеры, даже с небольшой высоты, должно стать недопустимо. Поэтому повеселевшим дядям и тетям надо освобождать пространство от подключенных кабелей заранее, и видоискатель не самое удобное транспортировочное приспособление (правда, и ушки для ремешка иногда отрываются).
  • Песок и пыль, как абразивы, и влага, как средство для прилипания, создают условия ускоренного износа блока вращающихся головок и всего лентопротяжного механизма. 11ляж — место, где эти факторы сочетаются в агрессивной пропорции. При увеличении относительной влажности с 30 до 80% износ головок увеличивается линейно, а далее — катастрофически, случаи функционирования видеокамер при 100-процентной влажности не зарегистрированы.
  • Магнитная пленка, механические узлы видеокамеры, аккумуляторные батареи и даже электроника отказываются служить при температуре ниже нуля. После возвращения домой с мороза конденсат будет высыхать около двух часов, лучше нагревать прибор при комнатной температуре в герметичном полиэтиленовом пакете.
  • По истиранию головок новая магнитная пленка опережает пленку, имеющую четыре прогона, в 10 раз. Дальнейшие прогоны практически не меняют абразивных свойств кассеты. II все же многократное использование видеокассеты для съемки — вредная привычка: во-первых, увеличится число выпадений кадров на пленке, во-вторых, исчезнет возможность что-либо переделать в готовом фильме.
  • Излишняя освещенность приводит к растеканию электрических зарядов в светочувствительной матрице и, как следствие, к потере четкости изображения. Кроме того, прямые солнечные лучи приводят к выцветанию и этой матрицы, и видоискателя.
  • В парниковых условиях (в закрытом автомобиле пли па подоконнике) в солнечный день температура корпуса видеокамеры может подняться выше температуры размягчения пластмассы.

Наконец, пожелаем, чтобы проявления ощутимого износа вашей камеры совпали по времени с ее полным моральным старением.


Цифровое оборудование

На недорогом оборудовании домашней студии нелинейного видеомонтажа можно создавать фильмы професионального качества. Здесь не требуется обработка больших объемов данных в реальном времени, как на телестудии. Высокая стоимость профессиональных устройств определяется индивидуальными настройками, сервисными функциями, высокой надежностью, хотя основа их часто оказывается общей с аппаратурой любительского уровня.

Сжатие видеоинформации

Видеоинформация перед записью на жесткий диск компьютера или передачей по цифровым каналам связи должна быть преобразована в цифровой вид и сжата для сокращения потока и объема данных.

По стандарту Международного консультативного комитета CCIR-601 для трансляции видеосигналов со сжатием MPEG раздельно производят оцифровку сигнала яркости (частота дискретизации 13,5 МГц) и двух цветоразностных сигналов (частота дискретизации 3,375 МГц, метод 4:1:1). Полный поток видеоинформации для этого стандарта равен 20,74 Мбайт/с. Разрешение в системах PAL и SECAM при этом составляет 720 х 576 точек (передаются 25 кадров в секунду), в системе NTSC — 720 х 480 точек (передаются 30 кадров в секунду).

Производным от CCIR-601 является формат оцифровки CIF (обрабатывается только одно поле видеокадра), где при потоке видеоинформации 5,07 Мбайт/с разрешение составляет 352 х 288 точек в системах PAL и SECAM и 352 х 240 точек — в системе NTSC. Ни CCIR, ни CIF не предусматривают сохранения пропорции изображения 4:3.

Square Pixel Video Format (SPVF) — формат оцифровки видео с квадратным расположением пикселов. При этом в системе NTSC используется алгоритм дискретизации 4:1:1 сигналов Y/U/V (Y — сигнал яркости, U — красный, V — синий цветоразностные сигналы). При дискретизации видеоинформации формата PAL или SECAM пространство Y/U/V представляется моделью 4:2:2, где на байт информации яркости приходится по полбайта информации цветоразностных сигналов. Частота дискретизации сигналов яркости, разрешение и полный поток видеоинформации в SPVF следующие: для PAL или SECAM — 14,75 МГц, 768 х 576 точек и 22,12 Мбайт/с, для NTSC - 12,2727 МГц, 640 х 480 точек и 18,43 Мбайт/с соответственно.

Производным от SPVF является формат SIF (обрабатывается одно поле видеокадра) с разрешением и полным потоком видеоинформации соответственно для PAL или SECAM 384 х 288 точек и 5,53 Мбайт/с, для NTSC - 320 х 240 точек и 4,61 Мбайт/с.

Полный поток дискретной видеоинформации записать на жесткий диск персонального компьютера весьма проблематично, так как требуются огромный объем памяти и большая скорость записи данных. Существует ряд способов сжатия (компрессии) видеоданных с допустимым уровнем потерь информации и обратного преобразования (декомпрессии), реализованных на программном или аппаратном (в устройствах видеоввода-видеовывода) уровне, дающих хорошие результаты. Ниже перечислены способы, используемые в устройствах захвата.

Motion JPEG (MJPEG). Способ основан на сжатии каждого видеокадра отдельно по алгоритму JPEG (Joint Photographic Expert Group), разработанному для сжатия неподвижных изображений. Кадр в дальнейшем можно модифицировать независимо от остальных. Алгоритм JPEG симметричный и основан на раздельном дискретном косинусном преобразовании блоков 8x8 точек компонента яркости и блоков 8x16 точек каждого цветоразностного компонента изображения с последующей низкочастотной фильтрацией. Временная функция дискретных сигналов яркости и цветности преобразуется в частотное представление по аналогии с преобразованием Фурье. Чем больше степень сжатия, тем меньше высокочастотных составляющих остается после фильтрации, и тем меньше становится разрешение.

На границах блоков 8x8 может нарушаться гладкость. На больших однотонных участках изображения возможны искажения яркости и цветности.

Коэффициент сжатия 5-8 (выходной поток 4,4-2,8 Мбайт/с для разрешения 768 х 576 точек в PAL) дает возможность получить качество изображения почти без потерь.

Коэффициент сжатия 8-13 (выходной поток 2,8-1,7 Мбайт/с для разрешения 768 х 576 точек в PAL) дает возможность получить качество S-Video.

Значение сжатия идеального исходного изображения до 20 сохраняет качество формата VHS.

Для чередующихся полос испытательной таблицы требуется меньший из приведенных коэффициентов, в то время как для реального изображения допустимо брать большее значение.

MPEG. Стандарт MPEG (Moving Picture Experts Group) — это международный стандарт сжатия видео- и звуковой информации. В зависимости от разрешения различают MPEG-1 — для сжатия видеопотока CIF и MPEG-2 — для сжатия полного видеопотока CCIR-601. На основе MPEG-2 разработан алгоритм VBR (Variable Bit Rate) передачи информации с изменением скорости потока.

Способ основан на сжатии с потерями ключевых кадров с использованием дискретного косинусного преобразования и последующей высокочастотной фильтрации подобно алгоритму JPEG. Далее информация сжимается без потерь по методу компенсации движения, то есть используется межкадровое сжатие. В видеоиотоке MPEG кадры бывают трех типов:

  • ключевые кадры появляются с заданным периодом или при резкой смене характера изображения. Степень их сжатия наименьшая;
  • зависимые кадры несут информацию только об изменениях в предыдущем ключевом кадре («первая производная»);
  • двусторонние кадры имеют наименьшую информативность, отображают изменения скорости компонентов изображения («вторая производная»), дешифруются при наличии двух «своих» кадров предыдущих типов.

Способ, таким образом, не является симметричным, в отличие от алгоритма сжатия MJPEG. При потоке 1,2 Мбайт/с можно получить качество на уровне S-Video.

Формат DVI. Как и MJPEG, этот формат основывается на дискретном косинусном преобразовании с последующей высокочастотной фильтрацией информации каждого кадра. Информация в пространстве Y/U/V имеет представление 4:2:0 (ноток уменьшен на 25% по сравнению с методом 4:2:2), то ecu, сигнал о ннетностп кодируется через строку. Степень сжатия рани;» 5:1. Разрешение -500 линии. Поток информации для полного разрешения в PAL составляет 3,1 Мбайт/с.

В видеокамерах форматов Mini DV и Digital S ИСПОЛЬЗУЮТ аппаратный кодек. За счет адаптивного изменения размеров яркостных и цветора.чпостных блоков, подвергаемых дискретному косинусному преобразованию, достигается большее разрешение при меньшем потоке Информации, причем максимальное разрешение задается для центра экрана, is то время как по краям оно несколько хуже.

Компьютер

Персональный компьютер (ПК) для впдсомоптажа может существенно уступать по быстродействию игровой приставке. Для него не требуются аппаратные ускорители трехмерной графики (3D) и дорогостоящая звуковая карта. Поэтому покупка устройсва видеоввода-видеовывода не обязательно должна быть связана с необходимостью модернизации нашего ПК.

В зависимости от применяемой карты видеоввода-видеовывода требования к компьютеру изменяются в широких пределах. При аппаратной компрессии и декомпрессии данных необходимо, по крайней мере. IIMCI процессор Pentium ИМ МГц, оперативную память объемом 32 Мбайт, 14-дюймовый монитор с разрешением GOO x 800 24-битных пикселов, графический адаптер с буферной памятью 2 Мбайт. При такой скромной вооруженности надо имель долготерпение, ведь придется ждать просчета и формирования выходного клипа несколько часов.

Редактирование- видео с цифровых носителей (с кассет Mini DV и Digital <S) происходит с компрессией-декомпрессией программным способом. Для этого потребуется компьютер мощнее рала в три: процессор с минимальной тактовой частотой 500 МГц и память с объемом (54 Мбайт. По мегагерцы и гигабайты никогда лишними не бывают. Для комфортной работы с программами видеоредактирования, рисования и анимации вычислительную мощность желательно нарастить в несколько раз многие новые (не обязательно лучшие ) приложения требуют минимум 48 Мбайт оперативной памяти.

Что касается монитора, то для размещения всех необходимых инструментов в окне программы н уве-лнчепия размера отображаемых кадров надо установить разрешение дисплея 1024 х 768 пикселов с 32-битным цветом (24 бита — цвет, 8 бит -альфа-канал). Для .этого потребуется как минимум 4 Мбайт памяти видеоадаптера. Желательно иметь 17-дюймовый монитор, иначе при таком разрешении детали на экране будут слишком мелкими н трудноразличимыми.

К накопителю на жестких дисках при работе с видеоданными предъявляются довольно высокие требования. Скорость физической записи н чтении должна заметно превышать входной поток (скорость логического обмена не может быть показателем, так как объем используемой при этом кэш-памяти существенно меньше размера реальных ЛХЧ-файдов). Дли сжатого потока информации с качеством S-Vicleo или DVI (mini DV, Digital 8, DVD) диск должен обеспечить обмен 5-7 Мбайт/с. Применение SCSI-дисков станет оправданным лишь при наличии в системе других SCSI-устройств. В остальных случаях IDE-диски работают вполне удовлетворительно.

Для сохранения 8-10 минут высококачественных видеоматериалов потребуется 2 Гбайт памяти. С учетом исходных файлов для создания 8-минутпого клипа и сумме потребуется не менее 6 Гбайт свободного дискового пространства. (наилучший вариант — использование отдельного физического диска для ввода-вывода видеоданных.

Карта видеоввода-видеовывода

Осталось выбрать карту захвата видео. Мы не будем здесь перечислять названия, кратко остановимся лишь на некоторых характеристиках. Техника так бурно развивается, что всегда надо иметь запас на перспективу.

Карта должна как вводить, так и выдавать видеоданные на стандартное устройство архивирования. Если карта дополнительно умеет обрабатывать и звук, то исчезнет проблема его синхронизации с изображением. Не стоит экономии), используя телевизионный выход системного видеоадаптера, так как при этом не получится хорошего качества. Кроме того, слабые карты захвата часто грешат плохой совместимостью с другими компонентами компьютера. Карта должна обеспечить подключение любого видеоустройства, имеющегося в доме, с наилучшим качеством.

Владельцам аналоговых видеокамер нужна карта с аппаратной оцифровкой и сжатием. Она должна обеспечивать прием и обработку полного видеосигнала is системах PAL и SECAM (7G8 х 576 пикселов при 25 кадрах в секунду) и выдачу данных в системе PAL. Возможность работы в NTSC ощутимой пользы не принесет, хотя производителями обычно предлагается. Широко распространены карты со сжатием по стандарту Motion JPEG. Для работы в S-Video они должны обеспечить минимальный коэффициент сжатия не более 5 (поток видео 4,4 Мбайт/с), хотя значение 3,5 (поток 6,3 Мбайт/с) становится уже стандартом.

Карты со сжатием по стандарту MPEG-2 (совместим с DVD) менее распространены, дороже раза в полтора-два, но обеспечивают качество S-Vicleo уже при потоке 1,2 Мбайт/с (Motion JPEG требует в то же время как-минимум 1,7 Мбайт/с). Формат кадра 720x576 пикселов. Существует мнение, что сжатие MPEG хорошо подходит только для проигрывания записей. Монтаж с точностью до кадра здесь не получается безупречным, так как все неключевые кадры восстанавливаются, это требует двойной компрессии-декомпрессии и больших вычислительных ресурсов.

Ввод цифрового видео осуществляется двумя способами: с аппаратным преобразованием входных потоков к формату VFW (Video tor Windows) и без такового (используется стандартный интерфейс IEEE 1391). Оба способа требуют мощного компьютера. Для второго варианта придется подбирать программы нидеомоп-тажа, воспринимающие формат DVI, например пакет Ulead Media Studio Pro версии не ниже 6.0.

Некоторые карты имеют режим выдачи данных без предварительного расчета (просчитываются только участки с эффектами). Это очень полезная функция, так как преодолевается барьер 2 Гбайт на длину файла, кроме того, не потребуется дополнительная дисковая память для сохранения окончательного варианта готового фрагмента.

Настройка компьютерной системы

При вводе и выводе видео (но не при расчете выходного файла) последним к финишу приходит накопитель на жестких дисках, так как является самым медленным устройством из участвующих в процессе захвата видео. Это обстоятельство надо учитывать при настройке и оптимизации системы.

ВНИМАНИЕ. Настройку системы необходимо производить под наблюдением опытного пользователя и только в случае обнаружения неполадок, например выпадения кадров при вводе или выводе видеоинформации.

Для видеоданных лучше использовать отдельный жесткий диск. Его не следует подключать к тому же IDE-контроллеру, что и системный диск, чтобы избежать выпадения кадров, когда система работает с файлом подкачки (файлом виртуальной памяти).

Изменение виртуальной памяти. Если нет отдельного физического диска, частичным решением проблемы может стать уменьшение или полное отключение виртуальной памяти на моменты захвата и выдачи видеоданных.

Чтобы изменить файл подкачки, выполните перечисленные ниже действия.

  • 1. Откройте Панель управления (Пуск > Настройка > Панель управления).
  • 2. Выберите значок Система.
  • 3. В открывшемся окне перейдите на вкладку Быстродействие и нажмите кнопку Виртуальная память (рис. 1).
  • 4. В следующем открывшемся окне выберите переключатель Параметры виртуальной памяти устанавливаются вручную и задайте размер файла подкачки или установите флажок Не использовать виртуальную память.

Для обычной работы, когда не требуется вводить или выдавать на внешний носитель видеоданные, имеет смысл задать минимальный размер файла подкачки, равный 1,5 объемам имеющейся в системе оперативной памяти, это исключит дефрагментацию жесткого диска.

ВНИМАНИЕ. Отнеситесь серьезно к предупреждению в окне настройки. Если вы не уверены в своих действиях, посоветуйтесь с опытными пользователями, прежде чем изменять установки виртуальной памяти. По окончании ввода или выдачи видео виртуальную память следует подключить и перезагрузить компьютер.

Рис. 1. Изменение виртуальной памяти

Создание логических дисков. Жесткий диск для видеоданных желательно разбить на логические диски по 4-6 Гбайт. Это упростит в дальнейшем его обслуживание. Разбиение выполняется программой fdisk. Напомним, что DVD-диск имеет объем 4,7 Мбайт, и если планируется в дальнейшем его использование, то логический диск для предварительного формирования данных должен иметь объем не менее указанного.

ВНИМАНИЕ. Программа fdisk при разбиении диска удаляет все хранящиеся на нем данные. Запуская ее, вы должны быть уверены, что на диске нет никаких нужных вам или операционной системе файлов. Это должен быть либо новый диск, либо диск, с которого предварительно скопирована вся информация.

Прямой доступ к памяти (Direct Memory Access, DMA) также позволит ускорить работу жесткого диска. Чтобы разрешить дисковым накопителям прямой доступ к памяти, выполните указанные ниже действия.

  • 1. Откройте Панель управления (Пуск > Настройка > Панель управления).
  • 2. Выберите значок Система.
  • 3. В открывшемуся окне перейдите на вкладку Устройства и выберите в разделе Дисковые накопители ваш целевой диск (рис. 2).
  • 5. Нажмите кнопку Саойслаа в нижней части окна.
  • 6. В открывшемся окне на вкладке Настройка установите флажок DMA.

Рис.2. Разрешение прямого доступа к памяти

Отключение режима энергосбережения. Режим энергосбережения для дисков Лучше отключить, так как выигрыш и киловатт-часах не соизмерим с потерями от износа поверхности диска во время взлетов и посадок магнитных головок. Нo главное: не забывать об увеличении периода температурной калибровки в процессе работы, В течение первого получаса работы жесткие диски каждые 5 минут автоматически калибруются. Эта процедура занимает около секунды и предназначена для учета температурных уходов при позиционировании головок головок. После продолжительной работы калибровка диска повторяется уже с периодом 15 и/или 20 минут, по при вводе пли выводе видеоинформации она все еще может привести к потере кадров. Надо учитывать эту особенность. Специальные мультимедийные накопители на жестких дисках (обозначаются A\V) не калибруются до окончания операции обмена. Кроме того, и А\V -дисках допустимо отключать коррекцию ошибок.

Для отключения режима энергосбережения необходимо выполнить перечисленные ниже действия.

  1. 1. Откромте Панель управления (Пуск > Настройка > Панель управления).
  2. 2. Выберите значок Управление электропитанием.
  3. 3. На вкладке Схемы управления питанием выберите значение никогда для всех настроек отключения питания (рис. 3).
  4. 4. Отключите режим энергосбережения в BIOS. Для этого сразу после включения компьютера нажмите клавишу Del и далее в процедуре конфигурации BIOS на вкладке Power Management Setup в строке HDD Power Down установите значение Disabled. Сохраните новую конфигурацию: нажмите клавиши Esc. F10. Y.

Рис. 3. Отключение энергосбережения

Настройка Корзины. Корзина для удаленных файлов на AVI-дисках — вещь лишняя, так как AVI-файлы могут превосходить но размерам отведенный для Корзины объем дискового пространства.

Чтобы удаленные файлы действительно удалялись с диска и не занимали больше дисковое пространство, настройте Корзину, выполнв указанные далее действия.

  1. 1. Щелкните правой кнопкой мыши на ярлыке Корзины на Рабочем столе.
  2. 2. Выберите в контекстном меню пункт Свойства.
  3. 3. В открывшемся окне на вкладке Глобальные установите флажок Независимая конфигурация дисков (рис. 4).
  4. 4. На вкладках каждого AVI-диска установите флажок Уничтожать файлы сразу после удаления, не помещая их в корзину.

Отключение заданий и приложений. На время ввода-вывода работающие программы (приложения) надо закрыть, чтобы высвободить всю вычислительную мощность процессора.

Особое внимание обратите на фоновые задачи, опускаемые во время простоя ПК. Так как захват или выдача бывает довольно долгим процессом, система может запустить задачу Планировщик заданий (например, дефрагментацию дисков) или заставку экрана и т. п. Это приведет к перехвату вычисли тельных ресурсов на достаточно длительное для выпадения кадров время.

Рис. 4. Настройка Корзины

Рис. 5. Настройка отображения часов

Дефрагментация диска. Перед работой диски надо дефрагментировать, например с помощью программы Speed Disk из состава Norton Utilities или с помощью команды Пуск > Программы > Стандартные > Служебные > Дефрагментация диска. Чем больше размер и загрузка диска, тем дольше длится его дефрагментация.

То, что Планировщик заданий запущен, можно определить по [image] его значку в правом нижнем углу Панели задач. Чтобы отключить Планировщик заданий, выполните перечисленные ниже действия.

  1. 1. Откройте папку Мой компьютер.
  2. 2. Выберите папку Назначенные задания.
  3. 3. В строке меню выберите команду Дополнительно > Остановить планировщик.

Чтобы отключить заставку, щелкните правой кнопкой мыши по свободному полю экрана и в открывшемся контекстном меню выберите строку Свойства. В появившемся окне выберите вкладку Заставка, в одноименном поле которой установите значение Нет.

Не прерывайте процесс ввода-вывода лишними действиями, передвигая мышь. Отображение часов на Панели задач также требует хоть и небольших, но постоянных затрат ресурсов. Чтобы убрать часы с Панели задач, откройте окно настройки Панели задач (Пуск > Настройка > Панель задач и меню «Пуск») и снимите флажок Отображать часы (рис. 5).